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2 Introduction
Nowadays, universal and unrestricted access to
documents has become commonplace. In particular,
PDF documents can be created quickly and easily,
they look the same everywhere and can be read by
any device. Whether for the distribution of printed
material or forms: PDF documents are used
extensively everywhere to provide various contents.
Not everyone can benefit from this natural access.
Especially people with disabilities are often
confronted with inaccessible PDF documents. An
example: without appropriate precautions, a blind
person cannot read a scanned copy, even if it has
been converted into PDF format.

1

Act on the Equality of People with Disabilities
(German)

With the Act on Equal Opportunities for People with
Disabilities1 and the BITV 2.02, respectively, public
bodies are also legally obliged to make digital
offerings accessible.
On the following pages we would like to give you
instructions on how to make your documents
accessible to more people. Furthermore, your work
should become more effective and efficient in the
long term.
The instructions focus on Word 2016 om Windows,
Word 2019 on Windows and macOS. A guide for Word
2013 and 2007 can be found in previous editions of
this brochure3. Of course, you can use the concepts,
support and tips presented here regardless of which
version of Word you are using.

2

Accessible Information Technology Regulation (as of
2019) (German)
3
Instructions for the Accessible Design of Documents
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3 Basic Principles
First, we will look at some basic aspects of
accessibility. You can skip this section and go directly
to the guide (page 15 onwards) if you are already
familiar with the basics. The guide is deliberately kept
clear and simple with examples and pictures.

3.1 Visual Barriers
Documents that cause problems for people with
visual or other disabilities are quickly created without
appropriate knowledge. However, in this guide we
are talking primarily about blind people or people
with visual impairments. The latter is not only the
most common limitation when working with a
computer, but also the one with the most varied
characteristics. What both groups have in common is
that purely visual information cannot be perceived or
can only be partially perceived.
Sighted people distinguish headings from other text
visually, blind people purely structurally by being
informed that it is a heading. This is also the case
with many other text elements, such as paragraphs,
lists, references, tables and directories. Moreover,
blind people explore a document sequentially, so the
reading order must be logical.

3.2 Introduction of PDF/UA
Digital documents can be distributed and spread
easily, reliably and in original form with the Portable
Document Format (PDF). Originally, the format was
designed to preserve the print-like, visual impression
rather than to preserve the meaning and structure of
the underlying content. This creates barriers for
readers, who are dependent on digital accessibility of
the content.
The document's contents can be structured,
completed or extended in the PDF by means of
appropriate labelling. This enables readers who are
not or not exclusively interested in visual expression
to fully understand the content and use it
independently.
This is done by inserting so-called tags into the
document. These are standard elements - such as
headings, lists or paragraphs – which provide an
indication of the included content or its function.
These tags can then be used by assistive
technologies, e. g. screen readers, to output and
prepare the document content.

People with a visual impairment can usually only
perceive information visually to a limited extent. They
often need support in the form of enlargement or
increased contrast.
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In order to give unrestricted access to PDF
documents to as many people as possible, the global
standard ISO 14289-1, better known as PDF/UA, was
developed in 2012. UA stands for Universal
Accessibility.
The standard focuses on the technical aspects and
does not contain any instructions for the practical
application of the required measures and
possibilities. The support of the standard is supposed
to ensure that PDF - creating programs can create
partly accessible or even accessible documents
without requiring special knowledge of the users.

The following conditions for PDF/UA compliant
documents are defined:

• Significant content must be separated from
decorative elements (artifacts) and must be
marked as such.

• The meaningful elements must be arranged in a
structure tree and reflect the relationships to
each other (e. g. groupings, etc.).

• This structure tree should reflect the logical
reading order of the document.

• Information must not only be conveyed by
purely visual characteristics. Therefore, pictures
and graphics must also be provided with
alternative textual descriptions.

• Navigation within the document must be made
possible.
The PDF/A standard, which many applications
support, has nothing to do with Accessibility, but
stands for PDF Archive and is supposed to enable the
long-term storage of documents. The so-called
Tagged PDF can be seen as a previous version of PDF,
which itself is not an ISO standard.
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4 Structure of Word
The Word application window is divided into five
areas: the ribbon, two sidebars, the document
preview, and the status bar. In macOS the menu bar
is also relevant.

The specific structure in Windows is shown in Figure
1 whereas Figure 2 shows the structure in macOS.
Under both operating systems the focus can be
changed between the areas with the

key.

Figure 1 Structure of the Word application window in Windows

Figure 2 Structure of the Word application window in macOS
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4.1 Ribbon and Menu Bar

4.4 Context Menu

The ribbon contains the tabs Home, Insert, Draw,
Draft, Layout, References, Review and View. In
Windows there is also the File tab, which can be
found in the menu bar in macOS. Furthermore,
additional tabs are displayed when tables, objects or
images are selected. Depending on your settings and
installed Add-ins, additional tabs may be available.

Some Word functions can be accessed via the
context menu of a selected object. You can open the
context menu by right-clicking on a word, picture or
table. Alternatively, you can select the corresponding
object and open the context menu by simultaneously

Below the horizontally arranged tabs there is the submenu of the currently active tab. Figure 1 and Figure
2 show the submenu of the Home tab. The menu
items are arranged in groupings.

4.2 Status Bar
The status bar displays information such as the
document’s current page and its total number of
pages and words. The language can also be changed
here.

4.3 Sidebars
Depending on which operating system you use, the
content of a sidebar is called either pane (macOS) or
toolbar pane (Windows). The term toolbar is used in
these instructions.
In contrast to the ribbon and the status bar, the side
bars must be opened actively. The toolbar for
navigation - the navigation bar - is the only one that
is displayed in the left sidebar of the application
window. All other toolbars are opened in tabs in the
right sidebar.
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pressing the Shift key

and the

key.

4.5 Keyboard Control
In general, Word can also be operated with the
keyboard only. Therefore, in some places in this
manual, possible key combinations are suggested to
you as an alternative way of controlling Word. The key
combinations in Windows differ from those in
macOS.
Press the specified keys simultaneously. The symbol
of the operating system (Windows:
, macOS:
)
next to the key combination indicates to which
operating system it belongs. However, these symbols
primarily show that the described procedure belongs
to the operating system.

5 Structure of the Document
In the introduction it has become clear that when
creating documents, content should not only be
prepared in a purely visual way, but a semantic
meaning should also be assigned to the individual
elements. This works best with the predefined styles.
These are templates for headings, paragraphs, lists,
tables, etc.
If you assign the style sheet Heading to a text, it is
automatically given a uniform appearance. In
addition, this text will actually have the appropriate
meaning, which can be read by assistive
technologies.
By using style sheets for your text elements, you have
a solid basis for your accessible document. Each

document has standard style sheets for the individual
text elements, which you can adapt to your individual
visual preferences. How you can adapt style sheets
for your documents has already been documented
several times4 and should not be part of these
instructions.
This grouping of the ribbon contains the Quick Styles
list (Figure 3), which shows a part of all available
styles. When you open the Styles toolbar, a list of all
templates available in the document appears (Figure
4 and Figure 5).
To apply a style sheet to a text passage or heading,
mark the text and select the desired style sheet.

Tab Home → Grouping Styles

Figure 3 Grouping Styles under the Home tab

4

Costumize or Create New Style Sheets
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Grouping Styles → Styles… (symbol at bottom right)

Grouping Styles → Styles Pane

Figure 4 Detailed View of the Style Sheets in Windows

Figure 5 Detailed View of the Style sheets in macOS
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5.1 Outline and Navigation View
Word offers you different views to help you work on
your document. In addition to the standard view Print
Layout, the Outline view is the most useful for our
purposes (Figure 6). In this view you can check what is
really relevant for your accessible document: the
logical and well-structured layout.

Knowing about this structure helps blind people to
recognise the correlations in the document - which is
what sighted people grasp purely visually.
In Figure 7, the document starts with a heading (level
1), followed by a text section (text level). It is followed
by another heading (level 2) and a bulleted list (text
level). The hierarchies of the headings and texts are
recognizable.

Tab View → Grouping Views → Outline

Figure 6 Activate Outline view via the ribbon

Figure 7 Outline View
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The markings assigned to the individual elements are
not intuitively evident. Therefore, it is necessary to
select the corresponding text element. In the Outline
Tools the current level of the element, for example
level 2 for heading 2, can not only be read but also
adjusted (Figure 8).
This opens the Navigation Pane on the left-hand
side of the application window. In macOS the
thumbnail view, which shows thumbnails of the
pages, is opened first. Selecting the second tab of the
Tab Outlining → Grouping Outline Tools

Figure 8 Change Outline Levels over the Outline View
Tab View → Grouping Show → Navigation Pane

Figure 9 Navigation Pane
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toolbar (list icon) the navigation by headings is
opened as visualised in Figure 9. In Windows this
view is shown immediately. The navigation view
allows you to check that the headings are correctly
marked and nested.
This area allows exactly what the correct marking of
headings with style sheets should be used for navigation in the document and jumping easily
between sections using structure elements.

6 Guideline
In this section you will find practical guidelines on
how to turn your Word document into an accessible
PDF. The guideline covers essential steps that you
should follow when creating an accessible document:
Set Document Properties, perform Word
Processing and Image Description, Creating a PDF
Document and review it.
Following the guideline does not automatically
guarantee a PDF document that is accessible in any
case. This requires further specific checks, e. g. with
Adobe Acrobat DC. Moreover, the quality of your
documents is highly dependent on the conversion
tool used. However, with this guide you will learn the
necessary steps to prepare accessible documents in
Word.
General Note: Word adjusts the display and
positioning of individual menu items to the size of
your monitor or the set window size. It is therefore
possible that the functions described are located in
other positions than those shown here or that you
must first actively open an additional area before you
can find the function.
If there are differences in the process between Word
om Windows and Word om macOS, these are
described separately. Otherwise, the described

procedure applies to both operating systems. This is
also indicated by the corresponding symbols:
Windows and for

for

macOS.

6.1 Document Properties
The first step to an accessible document is to
describe the general features of your document. Add
a document title to your document and check the
document language used.
6.1.1

Document Title

If your document has a title, it will later appear as the
window title of your PDF document. People who
depend on speech output will have the window title
read out and therefore know which document it is.
Setting the document title is different on Windows
compared to macOS. Figure 10 and Figure 11 show
you how to set the title in macOS, Figure 12 and
Figure 13 show you the procedure in Windows.
Enter all meta information about the document here.
Apart from the title, you can also add further, more
detailed information about your document. However,
the title is the most important factor for accessibility.
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Menu bar File → Properties → Summary

Figure 10 Position of the Menu Entry Properties in the Ribbon of Word on macOS

Figure 11 Setting a title in the Document Properties on macOS
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Tab File → Info → Properties → Title

Figure 12 Position of the Tab File in the Ribbon of Word on Windows

Figure 13 Setting a Title in the Document Properties on Windows
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6.1.2

6.2 Word Processing

Document Language

Every Word document has a basic language in which
it is written. This property is particularly relevant for
people who use a speech output. In Word, you can
check and change the language of the document as
shown in Figure 14.
If your document has paragraphs or individual words
that differ from your specified basic language, you
should change the language for these, otherwise they
will not be correctly reproduced by the speech
output. Therefore, mark the desired text and proceed
as described above.

Tab Review → Grouping Language

6.2.1

Notes on Design

All visual characteristics of texts (font size, font
colour, spacing, paragraphs etc.) should be organised
in style sheets. Avoid positioning text using spaces
and lines.
Suppose you use a blank line after each headline to
create a visual distinction from the following text. For
readers who use speech output, exactly this blank
line is read out as blank. This may still be acceptable
for a single blank line, but if, for example, instead of a
page break, 20 blank lines are inserted by pressing
Enter to obtain a blank page, the document is no
longer accessible.

→ Language → set proofing language

Or: Status bar → Select Language

Figure 14 Language Setting in the Status Bar
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After these preparations you can get down to the real
work: creating the content.

You can check your document for existing spaces and
lines by displaying the paragraph marks (Figure 15).
Avoid manual or automatic word division in your
document. When converting your document to PDF
these are usually not implemented correctly.
Relevant information should not only be written in
headers or footers, as these are not tagged.

in Word 2016 and older versions, footers will not be
indexed correctly during PDF export. This must be
corrected after exporting with a PDF editing program
such as Adobe Acrobat DC.
Furthermore, several columns should always be
converted by using the designated Word function
(Figure 16).

Tab Home → Grouping Paragraph → Show/Hide Paragraph Marks ¶

Figure 15 Show/Hide Paragraph Marks
Tab Layout → Grouping Page Setup → Columns

Figure 16 Insert several columns
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If you use a separate text field (Shape) to highlight
information, it is usually visually related to
neighbouring text or images. To depict this
relationship structurally, you must ensure that the
corresponding anchor is placed in the correct
position (Figure 17). Therefore, drag the anchor
symbol, which appears when you select the text field,
to the paragraph to which the text field belongs. The
content of the text field will then occur in the reading
order after the text of this paragraph.
Please note that the frame of the text field is marked
as an image element when it is converted into a PDF
document and you should therefore either give the
text field an alternative text or mark it as decorative
(see page 33).

If the anchor does not appear on your screen, use the
Home tab to display the paragraph marks as
described on the previous page.
Make sure that for all illustrations the anchor is set to
the correct position or that the Wrap Text Option In
Line With Text is selected (Figure 18) so that the
reading order of elements corresponds to the optical
reading order when converting to PDF.
If you place the anchor of a text field next to an
Illustration, which is located in a line as described
above, the text field will be read out before the
illustration. To avoid this, you can give the illustration
a label and drag the anchor of the text field into the
line of the label.

Figure 17 Anchor of a Text Field
Select image → open context menu → Wrap Text → In Line with Text

Figure 18 Setting the Line Break via the context menu of an Image
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Design your texts by consciously using the following
elements:

• Headings
• Paragraphs
• Lists
• Links and Cross References
• Registers
• Tables
• Images and Graphics

6.2.2

Headings

In order to enable blind people to read content in a
structured way, headings are the most important
elements for navigation and orientation. In this area,
Word provides a good conversion to PDF. Headings
are already defined in the standard style sheet
(Figure 19) normal.dot and can be used like normal
style sheets: Mark text and click on the desired
template for headings.
In the outline view, check that you have applied the
headings correctly. This means that the hierarchy of
the heading levels should be correct.

Figure 19 Style Sheets for Headings
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6.2.3

Paragraphs

You should format simple sections of text in your
document as such. The corresponding Style Sheet is
usually referred to as Standard. Depending on how
your document is to be designed, different variations
of the template can be created. For the entire

Tab Outlining → Grouping Outline Tools

Figure 20 Changing the Styles in the Outlining View
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document you can check in the Outline View (Figure
20) whether all paragraphs are of the element type
Body Text. If this is the case, a correct conversion to
PDF is usually provided.

Tab Home → Grouping Paragraph → Lists

Figure 21 Insert List Formatting
6.2.4

Lists

To create lists, use the predefined list formats in
Word. You can find the list templates under the
Home tab in the Paragraph grouping (Figure 21).
Note: The visible Bullet is not accessible to blind
people. The Bullet itself should therefore have no
meaning in terms of content. For example: Displaying
a positive-negative list using plus and minus signs is
unsuitable. Such additional information should
appear in the text.
6.2.5

Links and Cross References

Links or cross references in the document should be
active links. In your source document such active
elements can be opened with Ctrl + click and lead to
the linking element.
External Links

the link is completed with a Space or with Enter.
Alternatively, a link can also be inserted via the
context menu. Just place the mouse pointer at the
desired insertion position of the link or mark the text
to be linked and open the context menu. Via the
entry Link or Hyperlink, you open the dialogue
window Insert Link, as shown in Figure 22 and
Figure 23.
The Insert Hyperlink dialog window allows you to
insert the following types of links:

• Links to files or websites
• Links to new documents
• References to a heading or bookmark of the
current document (requires the use of Style
Sheets)

• Links to e-mail addresses
Use the ScreenTip… to set the alternative text of the
hyperlink, e.g. the title of the website.

A so-called AutoFormat function is active in Word by
default. This has the effect that an active link is
automatically generated when entering an external
link, for example www.google.de, so that the entry of
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Cross References
Cross references within a document, e. g. to tables,
figures or headings, can also be inserted via the

special cross-reference dialogue shown in Figure 24.
They are automatically updated if the reference
source has been adapted.

Context menu → Link…

Figure 22 Insert Hyperlink in Windows

Figure 23 Insert Hyperlink in macOS

Tab References → Grouping Captions → Cross-reference

Figure 24 Insert a Cross-reference
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6.2.6

Table of Contents

Tables of Contents have, similar to headings, the
function of providing an overview, orientation and
navigation. With Word, you can automatically create
Tables of Contents which, when converted to PDF,
enable active list-like navigation. This is based on you
having created headings with the aid of Style Sheets,
as described in this guide.
First, navigate to the location in the document where
you want to place the Table of Contents. Using the
References tab, you can now insert a Table of

Contents. As shown in Figure 25, a list of templates
for Tables of Contents appears. Select a template and
the Table of Contents will be inserted in the marked
position.
Note: Tables of Contents are active links. This means
they refer to a specific section of text. They are active
because you can select an entry to jump to the
desired position in the document. Before publishing,
you should check whether all active links are working
correctly. It is therefore important to update the
created Tables of Contents before converting the
document to PDF (Figure 26 and Figure 27).

Tab References → Table of Contents

Figure 25 Insert Table of Contents
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Click in the Table of Contents → Update Table of Contents → Update entire table

Figure 26 Update Table of Contents in Windows
Click in the Table of Contents → Table of Contents

→ Update Table of Contents → Update entire table

Figure 27 Update Table of Contents in macOS
Alternatively: Mark the complete Table of Contents/Document →

→ Update entire table
→
→
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6.2.7

Tables

If the document is supposed to contain tables, you
should pay particular attention to their logical
structure.

The table in Figure 28 is introduced with <Table>.
Rows are marked with <TR>, columns with <TD>
respectively with <TH> for headings.

When is a table logically structured?

Pseudo tables, which are simulated in Word using
tabs and spaces, should be avoided at all costs. The
only reliable way to create tables in Word is to use the
Word table tool.

Even blind people can read and understand tables. In
the simplest case, they navigate from cell to cell using
the keyboard and have the contents read out to
them. Thereby they can recognise which cells are
heading cells and thus understand the meaning of
the individual information in the cells - provided that
the table has the necessary structure and has not
been brought into table form only visually. Figure 28
shows how a simple, logically structured table in PDF
is presented to blind people.

Figure 28 Setup of a logically well – structured Table in the Tag-Editor in Adobe Acrobat (on the left)
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Step 1: Create a table
Place the cursor where you want to insert the table in
the document. Open the Table Tool via the Insert tab
(Figure 29). Basically, the tool supports six different
options for inserting a table:

• Insert Table via matrix
• Insert Table by entering the number of rows and
columns and other options for the table’s width

• Draw Table
• Convert Text to Table …
• Excel-Spreadsheet
• Quick–Tables
Tab Insert → Table

Figure 29 Insert Table via Matrix
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If you move the cursor over the matrix in the table
tool, you can directly select the desired number of
columns and rows and confirm by clicking. Except for
Excel-Spreadsheets, all options usually allow the table
to be correctly marked with rows and columns when
converting to PDF.
Avoid Excel-Spreadsheets. These are not supported
by the conversion option presented here and require
subsequent manual marking and revision.

Step 2: Marking Headings
Regardless of which option you use to create the table,
the second step is to mark the header or the first
column of the table as a heading, as shown in Figure
30.
At this point you determine whether your table has a
Header Row (Heading) or a First Column (First
Column), a combination of both is also possible.
A multi-page table is marked as multiple tables by
Word when it is converted to a PDF document. You
must therefore ensure that the header is repeated on
each page. Therefore, check the Repeat as header
row at the top of each page option in the Row tab of
the Table Properties window (Figure 31 and Figure
32).

Note: For Word 2016 and older versions, the Repeat
as header row at the top of each page option must
also be enabled for single page tables to ensure that
the header is correctly marked when converted to a
PDF document. In addition, correct marking of a first
column is only supported from Word 2019 onwards.
Note: Complex, multidimensional, nested tables are
difficult or impossible for blind people to read. If
possible, complex tables should be divided into
several simple tables to ensure readability and
accessibility. Alternatively, a meaningful description of
the table should be included in the alternative text.
Therefore, proceed as explained in the following
chapter on image description.

Select Table → Tab Table Design → Grouping Table Style Options → Select Header Row/First Column

Figure 30 Header Row/First Column in the Tab Table Design
Mark heading cells → Open context menu → Table Properties

Figure 31 Open Table Properties via context menu

Figure 32 Dialogue window Table Properties
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6.3 Image Description
Please note that pictures and graphics require a
meaningful alternative description in order to be
accessible to blind people.
6.3.1

Digression: Image description

Blind people cannot understand images, graphics or
diagrams without help. They need an explanation of
the contents, a so-called alternative description.
A good image description should have the following
characteristics:

• Objectivity (do not introduce your own
interpretation)

• Comprehensibility (taking into account the
target group)

• Meaningfulness (the description must make
sense both without and within the context)

The image description should be consistent and
structured in a strict order according to the type of
graphic. The internal reading flow of the graphic
should also be taken into account. When describing
the image, you should begin with a rough and
general description and move on to more detailed
and specific information.
An image description should enable the non-visual
reader to obtain all the necessary information
according to the purpose of the graphic.
The description should include the following
information depending on the context and purpose
of the image:

• Intention and purpose of the picture
• Place depicted
• Objects, buildings, people

• Clarity and compliance with didactic knowledge

• Emotions, atmosphere

• Effectiveness (keep information complete, but as

• What happens in the picture?

brief and concise as possible).

• Colours (however, in diagrams the description of
visual attributes is only necessary if it provides
additional information)
Only include information that is not accessible in any
other way, e. g. you should not simply repeat the
caption.
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6.3.2

Defining alternative text for images

Since Word 2019 there is the toolbar Alt Text (Figure
34), which allows you to add an alternative
description to an image. It can be opened via the
context menu (Figure 33). Provide a meaningful
description of the content.
Decorative graphics without any relevant information
can be marked as decorative at this point. In this case
they will be ignored by assistive technologies.
Since Word 2019 the possibility of generating an
alternative text for images has also been available.
Currently, however, these alternative texts are not
very meaningful, so it is not recommended to rely on
this function.

In older versions of Word, you can enter an
alternative text under Layout and Properties in the
Format Picture Toolbar (Figure 35).
If possible, do not use SmartArts. In the current
version, Word makes several images from a SmartArt
when converting it into a PDF document and does
not adopt the alternative texts set on the SmartArt.
Save the SmartArt as an image and insert it into the
document instead or use indented lists.
Diagrams should also be inserted as images because
not all diagram elements are correctly marked when
converted to a PDF document.

Select image → open context menu → Edit Alt Text…

Figure 33 Open the Toolbar Alternative Text via context menu
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Toolbar Alt Text → Mark as decorative

Figure 34 Toolbar Alternative Text
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Select picture → open context menu → Format Picture → Layout and Properties → Alt Text

Figure 35 Insert Alt Text in Word 2016 and older
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6.3.3

Examples for Alternative Descriptions:

There are different types of pictures, graphics and
diagrams. If you have no experience with the textual
description of your graphic content, the following
examples can help you5. Please note that different
information may be relevant depending on the
context of the graphic.

Pictures with Text
With advertising, logos, etc. the alternative text
should contain the text of the graphic. In the example
of Figure 37 the alternative text should be as follows:
Font graphics: Blindtext weiss

Decorative Pictures (Decorative Graphics)
Backgrounds or other graphic decorative elements
and placeholders in your document, which do not
contain any information relevant to the content, do
not require an extra alternative description. They
must be marked as decorative via the Alt Text
Toolbar. In older versions of Word, where this
function does not exist, decorative graphics must be
manually marked as artifacts in the final PDF
document. Alternatively, you should consider
removing purely decorative images from the
document.

Figure 37 Example: Picture with Text
Content Relevant Pictures
The picture refers to the content, but is not described
in detail in the text. Alternatively, a link to the detailed
image description can be provided. A possible
alternative description for Figure 38 is:
Painting of a woman with long hair sitting in a boat. The
woman in the picture is wearing a flowing white dress. A
large elaborately patterned fabric is draped around her.
In her right hand she holds the anchor chain of the boat.
Her expression ...

Figure 36 Example: Decorative Picture

5

The examples are based on the recommendations of the
Practical Guide for the Creation of Text-based Alternatives
for Graphics of the DVBS (The German Association of Blind
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and Visually Impaired Students and Professionals)
(German)

Expenses of the last years. Bar chart. Above the
columns you will find the respective values of the
vertical axis.
The horizontal axis is a time axis with the years 2000
to 2004. The vertical axis is not shown and has the
unit millions.
A data series is shown. The values for the years 2000
and 2004 are significantly smaller than the values for
the years 2001 to 2003.
Data values: 2000: 5,7 Mio., 2001: 22,6 Mio., 2002:
21,9 Mio., 2003: 22,6 Mio., 2004: 6,7 Mio.
Figure 38 Example: Painting
Charts
For a chart description you should keep to the
following structure:
1.

Overview: Title, chart type, general content,
special features such as alignment

2.

Axes: arrangement, labelling, unit, scale
(range of values, intervals), intersection point
of the axes

3.

Data, depending on the type of chart, for
example: number of data series, name and
arrangement of data, description of rough
progressions, actual data values (tabular, if
possible)

Depending on the purpose of the chart and the
description, you can also integrate subjective
statements regarding the chart content into the chart
description. However, you must mark these as
interpretations or your own interpretations. A
possible alternative text for the chart in Figure 39 is:

Figure 39 Example: chart
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Formulas
If you use pictures in your document that contain
mathematical representations such as formulas or
special characters, the alternative text should contain
a textual version of this formula.
If possible, do not insert formulas via Word, as they
are often not accessible. You can save the formula as
an image using a screenshot, in Windows for example
with the Snipping Tool6, in macOS with the app
Screenshot7. You can insert this image into the
document and set an alternative text.
If you need to insert many formulas in your
document, we recommend the Office Add-In
MathType8. With this you can create and edit formulas
in Word. These are inserted in the document as
images to which you can assign alternative texts.
When describing formulas, ensure that they are clear.
If your document has many formulas, you should use
LaTeX or MathML notation in the alternative text to
make your graphical formula representations
accessible. You can find more information on this
topic in the corresponding literature9.

6

Taking a Screenshot by Means of the Snipping Tools in
Windows
7
Taking Screenshots or Screen Recording on the Mac
8

Design Science: MathType
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The alternative text of the illustrated formula of
Figure 40 in LaTeX Equation:
Equation: \ [ a = b + 2 * k * \pi \]
Or written out in text form:
Equation: a is equal to b plus 2 multiples of k
multiplied by Pi

Figure 40 Example: Formula
For further examples of alternative descriptions we
recommend the Practical Guide for the Creation of
Text-based Alternatives for Graphics (German) of the
DVBS.

9

Wikibooks, Library of free textbooks, non-fiction and
specialist books: Compendium LaTeX: For
Mathematicians (German)

5.4

Accessibility Check with Office

Before you export a Word document to PDF and then
have to make elaborate improvements to the PDF
document, it is worthwhile having an internal Office
check for accessibility problems first.
Note: With the steps described here you create an
accessible Word document. However, problems
resolved in Office will not prevent problems from
appearing in the exported PDF document.
Since Office 2010 an integrated accessibility check is
available in all Office applications. Since Word 2019 a
new menu item has been available in the Review tab
of the ribbon (Figure 41). With older versions the
check is started via the file information (Figure 42).
The Accessibility toolbar opens in the right sidebar.
At the top of the toolbar there is a list of errors and

warnings grouped by type. Clicking on an error or
warning immediately selects the affected element so
that you do not have to search for it.
Below the list there is an area that provides more
detailed information about the selected error. It also
contains reasons for the need to correct the error
and information on how to correct it.
In the example shown in Figure 43, it is criticised that
the picture inserted in Word does not contain any
alternative text, that linked cells exist in a table and
that difficult to read text contrast has been found.
Contrast checks are only included since Office 2019.
For older versions, you can use an extra program,
e. g. the Colour Contrast Analyser (page 45).

Tab Review → Grouping Accessibility → Check Accessibility

Figure 41 Check Accessibility via the Tab Review of the Ribbon
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Tab File → Info → Button Check for Issues → Check Accessibility

Figure 42 Accessibility Check in Word 2016 and Older Versions

Figure 43 Toolbar Accessibility with the results of the check
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6.4 Creating a PDF Document
You have structured your document as simply as
possible and with the help of Style Sheets? Have
you provided images with alternative texts and
checked your links and references for
up-to-dateness? Does your document have a title?
Then you have gotten closer to creating your
accessible PDF document. Now you only have to
export your document as PDF.

6.4.1

There are of course many more ways to create
PDFs, as there are numerous programs and
extensions for conversion. Not all of these
programs will maintain the logical structure of your
document. The option recommended here will
adopt a large part of the preparations correctly.
It is not advisable to use a so-called PDF printer, as
it does not export the logical structure.

Exporting as PDF on Windows

Tab File → Export → Create PDF/XPS-Document

Figure 44 Export view of Word in Windows
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Figure 45 Dialogue window to export a Word
document on Windows

Figure 46 Export Options of Word on Windows

In the Publish as PDF or XPS dialogue window
(Figure 45), the file name, type and location for final
publication can be specified. You can also open this

• Option Create bookmarks using headings: All

dialogue with the button
as an alternative to the
steps just described (Figure 44). Then, however, you
must still select PDF as the file type.
Use the Options button in the dialogue to specify
settings for PDF export. Set the following options as
shown in Figure 46. Confirm by clicking the OK button
and save the document with the Publish button.

headings are converted to bookmarks, provided
that you have worked with styles and have used
headings appropriately.

• Option Document properties: adds
information to the PDF, such as the document
title.

• Option Document structure tags for
accessibility: all structure information is added
to the PDF.

• Disable Save text as bitmap [...]. This would
cause text contents to be saved as image
information, making them unreadable for
non-visual users.
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6.4.2

Save as PDF on macOS

Before saving your document as a PDF, you must first
ensure that the fonts are embedded in the file. This
can be done by opening the preferences and
selecting the option Embed fonts in the file, as
shown in Figure 48. You can then save the file (Figure
49 and Figure 50).

In the dialogue Save as... the file name, file type and
location for the final publication can be defined. Set
the file type to PDF and select Best for electronic
distribution and accessibility as shown in Figure 50.
Then save the document using the Export button.

Menu entry Word → Preferences… → Save → Embed fonts in the file

Figure 47 Open Preferences on macOS

Figure 48 Preferences “Save” on macOS

Menu Bar File → Save as…

Figure 49 Open “Save as…“ on macOS

Figure 50 “Save as…“ Dialogue on macOS
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With the Office Add-in PDF Maker available from
Adobe or the Add-in axesPDF for Word, you can
export PDF documents from Word, which usually
have fewer errors when checked for the PDF/UA
standard than documents that have been exported
with Word itself as described above.

Why are bookmarks so important?
Bookmarks are an important element for navigating
and orienting yourself in documents. When you view
a document that contains bookmarks, they are
displayed in the left sidebar. If you click on a
bookmark, the focus in the document jumps directly
to the corresponding content. This is a very helpful
feature, especially for long documents.

Figure 51 Bookmark List of a PDF Document in Adobe Acrobat
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6.5 Checking PDF Documents for
Accessibility
There are many ways to review and improve the
accessibility of PDF documents. Possible tools for
automatic and manual checking and correction are
described below.
It should be noted that an automatic test method
cannot be used to check the sense of the reading
sequence, table structure and alternative texts. These
must therefore be checked manually. The same
applies to maintaining the minimum contrast
between text and background, for which
programmes such as the Colour Contrast Analyser can
be used. It can be downloaded via the website of
Colour Contrast Analyser.

Figure 52 PAC 3 application window

6.5.1

Checking Accessibility with PAC 3

The Free PDF Accessibility Checker (PAC 3) is a program
used to check for compliance with the required
guidelines of the PDF/UA standard. The program
itself does not need to be installed but is only
available for Windows operating systems. It provides
a detailed inspection report on any problems found
in the document (Figure 53) and offers a preview of
what the document would look like with an assistive
technology. This allows the reading order and nesting
to be checked.
The programme can be downloaded from the
website PDF Accessibility Checker (PAC 3).
The programme PAC 3 itself cannot automatically
solve any problems and does not offer any editing
options. After the test and on the basis of the test
report, any problems found must be corrected with
another programme (e. g. Adobe Acrobat DC, axesPDF
QuickFix).

Figure 53 Detailed inspection report of PAC 3
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6.5.2

Checking and Improving Accessibility with
Adobe Acrobat DC

Adobe Acrobat DC is a fee-based programme for
editing PDF documents. It offers both the possibility
to check PDF documents for compliance with the
PDF/UA standard and to correct errors. In contrast to
PAC 3 and axesPDF QuickFix, it is not only available for
Windows but also for macOS.

PDF/UA mark or a missing document title, can be
corrected directly in the Preflight window. Therefore,
again under the Profiles tab open the view Select
Single Fixups (spanner symbol). Depending on the
selected library, various correction options are listed
here.

As shown in Figure 54, the display of the open PDF
document is located in the centre of the Acrobat DC
window. Some tools are listed in the right sidebar. In
the left sidebar - the navigation area - other views of
the document are available, including lists of

To check and edit the reading order and structure,
the view of the Tags can be found in the Acrobat DC
sidebar. Here the document structure is visible in a
nested list of tags, with the actual elements of the
document marked with a box symbol. By selecting a
list entry, the corresponding elements are marked in
the document preview. The reading order and
nesting can be changed by dragging the individual
tags. Alternatively, a tag can be cut out and inserted
after another selected tag.

bookmarks and tags. Use
between the areas.

Cut:

Paste:

Cut:

Paste:

Many functions of Acrobat DC are accessible via the
context menu of an element. You can open this menu
with the right mouse button or by pressing the Shift
key

and

.

to switch the focus

Using the Preflight window shown in Figure 55, the
opened PDF document can be checked for
compliance with the PDF/UA standards. The window
can be searched and opened via the input field of the
tool sidebar. In the Preflight window under the
Profiles tab, choose PDF/UA and then select Verify
compliance with PDF/UA-1. Pressing the Analyze
button at the bottom of the window starts the
checking process. If you cannot find the profile on
your computer, enter PDF/UA in the search field
After the checking, the Results tab opens and lists
any errors (Figure 56). Some errors, such as a missing
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Note: There is a view entitled Order, which
determines the reading order in the Reflow Acrobat
display mode. Currently (as of October 2020),
however, the reading order defined there is
independent of the order of tags used by assistive
technologies such as screen readers. Therefore, we
would like to emphasise here that editing the reading
order must be done in the view Tags, so that the
document is accessible.

Figure 54 Adobe Acrobat DC window

Figure 55 Acrobat DC PDF/UA Inspection in Preflight
Window

Figure 56 Acrobat DC PDF/UA Inspection Results Preflight
Window
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The Tag view also shows whether the elements in the
document are correctly tagged, e. g. whether
headings have been marked as such. Opening the
context menu of a tag and selecting Properties...
opens the Object Properties window as shown in
Figure 57 and Figure 58. Information such as the tag
type, the language and the alternative text can be
changed here. For example, if a second level heading
is marked as <P> instead of <H2>, the tag type can
be changed in the properties window using a
checkbox

Purely decorative elements in the document, which
do not offer any added value in terms of content,
must be marked as such so that they are ignored by
assistive technologies. To do this, you have to open
the context menu for the corresponding element in
the tag window and select Change tag to extratextual element... This marks the element as artifact
and it will not be displayed in the tag window.

Figure 57 Opening Acrobat DC Object Properties via the
context menu of a tag

Figure 58 Acrobat DC Object Properties window
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Caution: If you delete an element from the tag tree,
it is not automatically marked as an artifact, but is
considered an untagged element in the document,
which leads to errors when checking for PDF/UA.

Complex tables are a major obstacle in creating
accessible documents. Acrobat DC offers a Table
Editor that can be used to add information to the
table cells. The table editor can be started via the
context menu of the <Table> tag in the tag
window (Figure 59). Now the corresponding window
is opened via the context menu of a cell and by
selecting Table Cell Properties… (Figure 60). Here, a
cell must be marked as a header or data cell. For
header cells you can also specify whether they refer
to columns, rows or both (Figure 61). Data cells must
also be assigned to the corresponding header cells,
which is also possible in this window (Figure 62). At
Assigned Header Cell IDs, a corresponding header
can be selected and added by clicking the button that
is labelled with a plus symbol.

If your table has linked cells that extend over several
columns or rows, then this must be set explicitly in
the table cell properties. There are two input fields
for the number of columns and rows over which the
cell extends.

Figure 59 Opening Table Editor via context menu of
Table-Tag

Figure 60 Context menu of a Table Cell

If your table has borders, these may need to be
manually marked as artifacts. If the corresponding
path elements are already in the tag view, you can
proceed as described for the decorative elements
before. Otherwise, you must manually mark the
individual path objects as Background/Artifact
using the Reading Order tool, as shown in Figure 63.
Therefore, select the path object by dragging the
mouse pointer over it while pressing the left mouse
button. Then select the Background/Artifact button
in the Reading Order window.

49

Figure 61 Table Cell Properties Window of a Header Cell

Figure 62 Table Cell Properties Window of a Data Cell

Figure 63 Labelling the table border as Artifact using the Reading Order Tool
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6.5.3

Checking and Improving Accessibility with
axesPDF Quick Fix

With the fee-based programme axesPDF QuickFix, PDF
documents can be checked for compliance with the
PDF/UA standard and WCAG 2. It also allows the
correction of some errors. The programme is
available for Windows and can be downloaded from
the website:
axesPDF QuickFix
As shown in Figure 64, the logical structure is shown
in a tree view in the left sidebar. Here you can check
the reading order and the correct labelling of the
elements. On the right side of the application

window, there are various tools for checking and
editing the document. Via the Checker tab in the
right sidebar, a PDF/UA standard check of the
document can be performed with the results
displayed in a tree view. Click the Refresh button to
start the check.
The Properties tab of the right sidebar displays the
properties of the selected item. This is where, e. g.
the label (structure type) can be changed or an
alternative text can be set.
In the Settings tab of the right sidebar, you can
change such settings as the document language and
title.

Figure 64 Application Window of axesPDF QuickFix

51

AxesPDF QuickFix is particularly suitable for marking
up complex tables. With the Table tool, which is
activated via the Viewer tab of the ribbon, cells can
be assigned to the corresponding header cells by
dragging them. In the Properties tab of the right
sidebar you can also adjust the size of connected
cells. As shown in Figure 65, the corresponding
header cells can also be set here.
With QuickFix, you can re-mark already marked
elements, but it is not possible to label unmarked
elements or tag them as artifacts.

Figure 65 axesPDF QuickFix Properties of connected cells
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With the axesPDF Word Add-in axesPDF for Word, you
can export PDF documents from Word. Among other
things, the Add-In correctly tags even complex tables
during export, footnotes are correctly indexed, and
objects can be tagged as artifacts. The Add-In is also
fee-based and can be downloaded from the website:
axesPDF for Word.

6.5.4

Online Validation and Fixing With PAVE

Online tools for checking and improving the
accessibility of PDF documents have the advantage
that they can be used regardless of the operating
system. On the other hand, you must first upload
your PDF document to a website. It is not always clear
what the website operator will do with the document,
for example, whether it will be saved permanently or
deleted after editing. Before using the online tool,
you should therefore make sure that uploading your
document is safe from a data protection perspective.
PAVE is an online platform that allows you to upload a
PDF document, have it checked online and at the
same time manually edit10 any problems that are
found but not automatically resolved.
The project can be accessed via the PAVE website.

Even if no error is displayed in the document
properties, it is still worth checking them again via the
Properties tab, as shown in Figure 69.
In the Reading Order tab, as shown in Figure 68, you
can check and change the document structure and
nesting of items. Use the pencil icon at the end of a
list item to edit the selected item. Therefore, the
Tagging view, as shown in Figure 69, opens. In this
view you can, i. a., adjust the alternative text and the
type of the element. For purely decorative elements,
you must select Not relevant (will not be read out)
for the element type here.
Complex changes are not possible with PAVE.
Significant, extensive changes, such as subsequent
grouping etc., can be carried out with the fee-based
Adobe Acrobat DC, for example.

Using the editing functions, the stored document
information can be subsequently checked and
modified and the document structure and element
properties can be influenced.

10

Video Tutorial: Introduction to PAVE v2.0
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Figure 66 PAVE Tasks View

Figure 68 Reading Order in PAVE
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Figure 67 Document Properties in PAVE

Figure 69 PAVE Tagging View to Edit Tags

7 Further Literature
A useful overview of further steps can be found, for
example, on the websites of the Aktion Mensch
Initiative for an Accessible Internet [1]. Adobe
provides a detailed manual for creating accessible

PDF documents with Acrobat [2]. axesPDF QuickFix
also has detailed instructions [3]. Since Office 2010,
Microsoft has integrated an accessibility check into
the Word, Excel and PowerPoint products [4].

[1] Easy For All: PDF-Documents - Readable For All. Part 3 (German)
[2] Adobe: Manual for Creating Accessible PDFs.
[3] axesPDF: axesPDF QuickFix – QuickStart-Guide
[4] Microsoft Office: Improve Accessibility With the Accessibility Checker
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Download the brochure in PDF format at:
https://tu-dresden.de/agsbs/dokumente
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